Cargando...
Rango
Sexo
Mensajes
Última visita
Miembro desde

Foro Nube » Servicios » Soporte Foroactivo

Foro Cerrado
Este foro se encuentra cerrado de forma indefinida. Puedes utilizarlo para revisar material antiguo que desees recuperar.

[PHPBB3] Problema con el código de mensaje de alerta al salir de un post

Creado por ,

Mensaje [Página 1 de 1.]

Publicado el Mar 23 Sep - 1:26

avatar
¡Hola!

Vengo con un problema con el siguiente código, y es que salta la advertencia no sólo al querer salir del post, sino también cuando le damos a enviar y a previsualizar, lo cual se hace bastante engorroso. También aclaro que el código está perfecto porque antes de cambiar hoy el diseño nos funcionaba perfectamente, pero ahora no salen mensajes de alerta en cada esquina.

Dejo el enlace al foro en hide aquí:


Ojalá alguien nos pueda echar una mano, y muchas gracias de antemano. <3

A 0 usuarios le gusta esto

Publicado el Mar 23 Sep - 14:58

avatar
Administrador
Yo acabo de probarlo en la zona de afiliados y funciona correctamente. Qué extraño... ¿Qué navegador utilizas?

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Miér 24 Sep - 15:53

avatar
Las dos personas que hemos estado probando esto usamos Chrome, no he mirado si en el resto de navegadores sucede también.
Se me olvidó aclarar que el aviso salta únicamente cuando escribes algo en la opción de ''respuesta rápida'', no con el modo completo de respuesta.

A 0 usuarios le gusta esto

Publicado el Miér 24 Sep - 16:13

avatar
Administrador
Vale, lo acabo de comprobar y sí, es cierto, el código funciona perfectamente en su forma original. Entonces el problema debe de ser que tienes algún código JS que está mal programado e interfiere con el mío. Prueba a hacer esto: desactiva cada JS que tengas marcado como "Sólo en los temas" para ver cuál es el que no deja funcionar correctamente al que yo te digo.

A 0 usuarios le gusta esto
Me gustaReputación del mensaje :100% (1 voto)

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Miér 24 Sep - 23:27

avatar
¡JS que daba el problema encontrado y desactivado! Muchísimas gracias por tu ayuda, Bret.

A 0 usuarios le gusta esto

Publicado el Jue 25 Sep - 18:05

avatar
Administrador
¿No me vas a pasar el código que te daba error para que te lo arregle? ¿Lo vas a dejar así? Sorprendido

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube
Contenido patrocinado

Publicado

A 0 usuarios le gusta esto

Con la tecnología de Foroactivo y punBB