Cargando...
Rango
Sexo
Mensajes
Última visita
Miembro desde

Foro Nube » Servicios » Soporte Foroactivo

Foro Cerrado
Este foro se encuentra cerrado de forma indefinida. Puedes utilizarlo para revisar material antiguo que desees recuperar.

[phpbb3] Dar formato a las palabras clave

Creado por ,

Mensaje [Página 1 de 1.]

Publicado el Mar 23 Sep - 19:23

avatar
¡Buenas! El caso es que me husmeando por ahí he visto este tema en el foro de asistencia de foroactivo y funciona bien pero me gustaría darle formato a las palabras clave (ponerle fondo, cambiarle el color de la letra, etc).

¿Cómo puedo hacerlo?

Gracias de antemano Corazón

A 0 usuarios le gusta esto

Publicado el Mar 23 Sep - 21:14

avatar
Administrador
¿A que te refieres con palabras clave? ¿Al módulo? Si es así estaría mejor que nos dijeses como quieres dejarlo porque se puede hacer de varias formas pero quiero saber antes qué es lo que esperas del código.

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Mar 23 Sep - 23:37

avatar
Me refiero a diferenciar las palabras clave del título del tema. Mirad Aquí (click) podéis ver un tema con la palabra clave "libre" que tiene como texto: Tema de rol libre.


Como ves no se diferencia del titulo del tema por lo que me gustaría cambiarle el fondo y el tamaño de la letra. Algo así:





¿es posible?

A 0 usuarios le gusta esto

Publicado el Mar 23 Sep - 23:40

avatar
Administrador
¡Aaah! Vale, crear una etiqueta. Pues como no veo que hayas instalado ningún sistema te recomiendo que sigas las instrucciones que aparecen en el siguiente hilo.

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Miér 24 Sep - 0:16

avatar
Jum, soy realmente torpe!
He seguido los pasos que dice Tubilok (los dos js distintos, el css, la imagen, las variables...) pero no sale! Te dejo mini capturitas de todo para que puedas ver bien dónde está el error:

Imágenes que alargan el post demasiado (?:









Te dejo tomarme tomates y todo Enamorado

A 0 usuarios le gusta esto

Publicado el Miér 24 Sep - 10:21

avatar
Soporte
Pues a primera vista parece que lo tienes todo correctamente configurado. Podrías poner la url del foro en el que estas probando el código?

A 0 usuarios le gusta esto

Firma

Tubilok
Programador y maquetador - Soporte
Equipo de Foro Nube

Publicado el Miér 24 Sep - 13:02

avatar
¡Claro! Lo he dejado más arriba pero lo vuelvo a dejar por aquí:


Gracias a todos por intentar ayudarme! Corazón

A 0 usuarios le gusta esto

Publicado el Miér 24 Sep - 13:30

avatar
Soporte
¿Has probado a crear un nuevo tema? Al hacerlo debería de salirte como icono del tema la opción "privado", seleccionas ese y en el subforo correspondiente ya te tendría que salir la etiqueta.

A 0 usuarios le gusta esto

Firma

Tubilok
Programador y maquetador - Soporte
Equipo de Foro Nube

Publicado el Miér 24 Sep - 15:32

avatar
Vale! Perfecto! No había caído en eso! Muchas gracias a los dos! Se puede dar el tema por resuelto! <3

A 0 usuarios le gusta esto
Contenido patrocinado

Publicado

A 0 usuarios le gusta esto

Con la tecnología de Foroactivo y punBB