Cargando...
Rango
Sexo
Mensajes
Última visita
Miembro desde

Foro Nube » Servicios » Soporte Foroactivo

Foro Cerrado
Este foro se encuentra cerrado de forma indefinida. Puedes utilizarlo para revisar material antiguo que desees recuperar.

[phpbb3] Padding de la zona de edición(o algo así)

Creado por ,

Mensaje [Página 1 de 1.]

Publicado el Sáb 4 Oct - 18:14

avatar
Buenas, aquí de nuevo la pesada :$

Esta vez es algo sencillo (creo) pero no soy capaz de arreglarlo! El caso es que hay muy poco margen o padding en la zona de edición del post, dejo una imagen para que sea más sencillo entenderlo:



El link del foro es el siguiente (lo coloco en hide):



Gracias por todo! Corazón

A 0 usuarios le gusta esto

Publicado el Sáb 4 Oct - 18:16

avatar
Administrador
Coloca el siguiente código:

Código:
.sceditor-container iframe, .sceditor-container textarea { margin: 5px; }

Debería funcionar.

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Sáb 4 Oct - 19:35

avatar
No, sigue igual :C

Te dejo el code que tengo del editor:

Código:
/*editor*/
div.sceditor-toolbar{
  background-color:#050505 !important;
  border: none;
}
  .sceditor-container iframe, .sceditor-container textarea{
  background-color: #3D293A !important;
  color: #ADADAD !important;
  font-family:PT Sans Narrow;
  margin: -3px;
  padding: 10px;
}
.sceditor-container iframe, .sceditor-container textarea{
    background-color: #3D293A !important;
  color: #ADADAD;
}
.sceditor-container iframe{
   background-color: #3D293A !important;
}
  div.sceditor-group{
  background-color:#3D293A !important;
}
  .sceditor-container.ltr{
  border: none;
  background:#3D293A;
}
  .sceditor-container.ltr.wysiwygMode {
  border: none;
  background:#3D293A;
}
div.sceditor-dropdown{
  background: black !important;
}

.sceditor-container iframe, .sceditor-container textarea { margin: 5px; }

A 0 usuarios le gusta esto

Publicado el Sáb 4 Oct - 19:36

avatar
Administrador
Mmmm. Pásame la dirección de tu foro, que la que dejaste en el primer hilo no es.

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Sáb 4 Oct - 20:00

avatar
Ups, perdón! Puse el link de la imagen, aquí lo tienes:

A 0 usuarios le gusta esto

Publicado el Sáb 4 Oct - 20:01

avatar
Administrador
@Quinn escribió:Ups, perdón! Puse el link de la imagen, aquí lo tienes:


Pero necesito que abras algún foro a los invitados, si no no puedo mirar el problema.

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Sáb 4 Oct - 20:09

avatar
¡Vale! Creo que ya lo tienes! En el segundo subforo puedes escribir temas si no me he equivocado ^^

A 0 usuarios le gusta esto

Publicado el Sáb 4 Oct - 20:11

avatar
Administrador
Es que tienes tantos códigos que hacen lo mismo que normal que no funcione. Prueba así:

Código:
.sceditor-container iframe, .sceditor-container textarea { margin: 5px !important; }

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Sáb 4 Oct - 20:17

avatar
Sigue igual, sería caso de quitar los códigos que hacen lo mismo como tú dices?

A 0 usuarios le gusta esto

Publicado el Sáb 4 Oct - 20:20

avatar
Administrador
Aaah, espera. Soy subnormal. Ya se que pasa. Es que estaba acostumbrado a como normalmente se hacen las cosas con los editores pero en tu foro cambiaste el fondo por lo que no se puede utilizar el truco de los márgenes.

Usa esto:

Código:
.sceditor-container iframe, .sceditor-container textarea {
    padding: 5px;
}

Se me fue a mi la olla. XD

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Sáb 4 Oct - 22:37

avatar
Mmmm, sigue igual... :c creo que estoy molestando demasialo ya xD

A 0 usuarios le gusta esto

Publicado el Sáb 4 Oct - 22:41

avatar
Administrador
Como vas a molestar por pedir soporte mujer. XDD Si no funciona es porque hay algún código que hace que no funcione, por lo que ponlo de esta forma:

Código:
.sceditor-container iframe, .sceditor-container textarea {
    padding: 5px !important;
}

Lo acabo de probar y funciona. Si no te funciona prueba a ponerlo arriba de todo de la hoja de CSS.

A 0 usuarios le gusta esto

Firma

Bret
Representante de la comunidad - Coordinador
Equipo de Foro Nube

Publicado el Sáb 4 Oct - 23:07

avatar
Vale! Ahora está perfecto! Muchas gracias por todo!! Se puede dar por soluiconado este tema! <3

A 0 usuarios le gusta esto
Contenido patrocinado

Publicado

A 0 usuarios le gusta esto

Con la tecnología de Foroactivo y punBB