Cargando...
Rango
Sexo
Mensajes
Última visita
Miembro desde

Foro Nube » Servicios » Soporte Foroactivo

Foro Cerrado
Este foro se encuentra cerrado de forma indefinida. Puedes utilizarlo para revisar material antiguo que desees recuperar.

[phpbb3] Problema con editor (no es lo de antes)

Creado por ,

Mensaje [Página 1 de 1.]

Publicado el Lun 10 Nov - 21:14

avatar
¡Hola de nuevo! Hoy estoy hiperactiva, perdón por hacer tantas preguntas en un mismo día.

El caso es que el editor y yo hoy nos hemos declarado la guerra y no me sale nada. Mirad:



Como véis no se diferencia la zona de escritura del fondo del foro... Dejo la url por si lo queréis ve en directo (?



Gracias de nuevo por todo! <3

A 0 usuarios le gusta esto

Publicado el Lun 10 Nov - 21:56

avatar
Soporte
El problema es este CSS:
Código:
.post {
  background-color: #D1CE95;
  border-bottom: 5px solid #D1CE95;
  border-left: none;
  border-right: none;
  border-top: 5px solid #D1CE95;
  color: #2d2d2d;
  margin-bottom: 10px;
  padding: 5px;
  text-align: justify;
}
Se puede arreglar de muchas formas, por ejemplo si no quieres modificar el código anterior solo tienes que añadir el estilo correspondiente a la clase inputbox en tu hoja de estilos. Para que se vea podrías añadir esto:
Código:
.inputbox {
  background: #fff;
}

A 0 usuarios le gusta esto
Me gustaReputación del mensaje :100% (1 voto)

Firma

Tubilok
Programador y maquetador - Soporte
Equipo de Foro Nube

Publicado el Lun 10 Nov - 23:12

avatar
Vale, ya lo he solucionado! Muchas gracias de nuevo por todo! <3

A 0 usuarios le gusta esto
Contenido patrocinado

Publicado

A 0 usuarios le gusta esto

Con la tecnología de Foroactivo y punBB